Skip to main content

View Post [edit]

Poster: Mr Cranky Date: Dec 21, 2014 3:42am
Forum: television Subject: Re: Adding keywords to television-related uploads

My communication skills do not seem to be as good as they could be. The link you have provided is to a web site independent of the Internet Archive. I was hoping you would post a link to one of the uploads to the Internet Archive that were mentioned in your earlier postings. It almost seems as if you are creating pages on an external wiki site and expect them to be searchable with the Internet Archives internal content search feature.

Please forgive my poor skills and post a link to content you have uploaded to the Internet Archive. This would have been done by lodging into an Internet Archive web site account and using one of the "Upload" methods available. For instance, the "Upload" button on the top right of the web page you are viewing this text in right now. Content added to the Internet Archive using this "Upload" method is usually searchable in a short time after uploading.

By the way, I am neither an administrator of the IA of in any way representative of their staff. I just admire your persistence with this issue and post while the brownies are cooling.

Reply [edit]

Poster: LMC5260 Date: Jan 1, 2015 7:30pm
Forum: television Subject: Re: Adding keywords to television-related uploads

Sorry for the late reply to your message.

I understand now that the Wayback Machine has nothing to do with the Internet Archive. (I am an advocate for simplicity and not assuming expertise from anyone. The people behind the scenes should make a point of adding a notation on the Wayback Machine page where this information appears up-front so that it can be read by those who upload files with WM.)

I took the plunge and turned web pages into .pdf files and uploaded them to IA. Unfortunately, I am experiencing a problem with one of them. I accidentally uploaded the draft copy and didn't realize it until later. There is nothing on the "change the files" screen that shows a link to "UPDATE" a file (the only selection given is "upload new files to item") so I uploaded the correct copy hoping that it's the way to update the previous version, but from what I can tell it's not happening. The server gave me a "this file has already been uploaded" message (or something to that effect). I'll keep at it until either the upload server stops bucking and updates the file -- or I delete everything and try an upload again from scratch.