Skip to main content

View Post [edit]

Poster: R Pal Date: Jul 3, 2015 6:01am
Forum: texts Subject: What happened to the Archive?

What happened to the Archive? That is both a technical and a policy question. The technical part refers to the apparent May 3rd glitch. The policy part started much earlier. I must point out that in both areas the admins who contact the users are not the problem.

On July 1, 2015 7:52am at this link in the faqs forum https://archive.org/post/1041746/cannot-access-favorites-tab one of the administrators says ;
"(your item creation got mangled 61 days ago so I just wiped out the item and replaced it with what should be there)
sorry for our robots erroring out! "

Calculating 61 days before the posting was May 1st, 2015. That is one day before the data stopped showing for us users.

Image posted to assist administrators in other postings.
from the Archives own data.
https://archive.org/serve/uploaded/R_Pal-ynchart_052315.jpg


In June several people in Librivoxaudio noticed errors
https://archive.org/post/1040907/checking-views-of-recordings

In June several people in forums noticed errors
https://archive.org/post/1041323/library-view-count-not-updating

In June several people in GratefulDead noticed errors
https://archive.org/post/1040720/jeff

Reply [edit]

Poster: R Pal Date: Jul 16, 2015 3:25pm
Forum: texts Subject: Re: What happened to the Archive? Now we know one part.

For those of you who had counter or update problems.
Katahdin87, anarchivist77, BNRToast and others.

The admins have explained part of the problem at this link.
The answer is deep in the comments.

https://archive.org/post/1041323/library-view-count-not-updating