Skip to main content

View Post [edit]

Poster: JimiMod Date: Feb 26, 2016 4:41am
Forum: forums Subject: Scattered to the wind

If an item is uploaded, while signed in as JimiMod, a valid account, should that item not appear in my collection of uploads, regardless of what name I assign to it by way of a developer, designer, or whatever? I upload work for many entities, am about to embark on doing a lot more of it, however, under my 'library' heading, many of the video works I've uploaded do not appear.... Indulge me if you will? I have uploads that have been ASSIGNED to Open Source, AV Geeks, Community Video, it's a total crapshoot as to when and/or where my uploads will land. Therefore I have been unable to track them, accidentally found several today and ALL were in SERIOUS need of attention. I TRIED and TRIED and TRIED to get some sort of guidance prior to offering every piece of music and video under my care to IA with the intent of POSSIBLY having an archive name applied to my uploads which will soon number in the thousands, and was promptly ignored in all cases. I waited. Then waited some more. I uploaded some things, a few appeared in my library, others didn't. I gave up -- I guess my collection can just get erased when I croak, when my children reformat my 17TB into space for gaming. There are years and years worth of literature, music, indy films, experimental music videos, and on and on and on..... Recently chose to try again, things went well, for ONE DAY. Then items loaded to Open Source appeared in my Community Video Library without previews. I went to look at what had happened, and SURPRISE! There were all the items I'd uploaded months ago, at the bottom of the page being offered as suggestions! which I didn't even think had successfully uploaded. I ask to see my collections and it shows my favorites, the end. 1. I'd like all my work in the same place if possible. 2. If not, is there some non-bullshit-oriented way to remove everything at once? I'm nothing short of embarrassed. I've touted IA for a very long time, sung your praises, would donate if I weren't some crazy artist screwball that gives his work away on principal, danced a jig when you hit 10 PETA, used what you offer in an attempt to bring art back to Jesus-land with all my might, and every time I interface with the site, or try to find a person to ask a few questions of, ANYONE -- I am thwarted! Perhaps my education is lacking in computer programming --hell, the best I ever did in the technical realm was LEAD TECH in a God Damn robotics clean room for 5 years -- NO WONDER I FEEL RETARDED! All I can do is take pictures of .5 micron lines, that are ALWAYS in focus, with multimillion dollar robots! I'll start looking for a place to die, some place out of the way.... How is it your instructions are unintelligible? Why is this so difficult, repetitive, void of intuition on any level? Is it intentional? If Not it certainly appears so. Ya want 2000+ pieces of original music, covering the spectrum from sticky ballads to Industrial Jetliners landing in your head? The associated films / videos are being created as fast as my little hands can manage it --n might you like to have those too? Would you like the complete library of a 50 year student of writing, unpublished because I'd rather not deal with it -- it would fuck up my writing? From crappy poetry to not son crappy? Short fiction, satire, essays in philosophy, self depreciation, humor and politics? Socio economic factors have forced me to abandon the idea of my own "ignored" website, hence attempting to start my presence off here correctly, by consulting an operative. Well, this has all worked out smashingly. Can't wait to hear from you. It would be dandy if this got straightened out. 17T of creativity, 40, 45 years worth of surrendering to the muse, vanishing, seems like a waste, but there again, I may be partial. https://archive.org/details/@jimimod https://archive.org/details/movies?and[]=S,larue
This post was modified by JimiMod on 2016-02-26 12:41:15

Reply [edit]

Poster: Jeff Kaplan Date: Feb 25, 2016 9:20pm
Forum: forums Subject: Re: Scattered to the wind

they are all in the expected places. the site is organized by mediatype

you have a total of 12 items on the site:
10 in opensource_movies because they are movies
1 in opensource_media because it is an image
1 in opensource_audio because it is audio.

no items are in AV Geeks.

if you want them removed just ask. you can delete files but to have pages remove you need to ask an Archive admin.

Reply [edit]

Poster: JimiMod Date: Feb 26, 2016 4:50am
Forum: forums Subject: Re: Scattered to the wind

And these?
https://archive.org/details/movies?and[]=S,larue

I would prefer NOT to remove them, but would like them to reside together.

When I do a search for JimiMod many items appear for reasons I cannot ascertain, with the items actually pertaining to me being at the very bottom when I scroll down.

Thanks for the response email.

Reply [edit]

Poster: JimiMod Date: Feb 26, 2016 4:50am
Forum: forums Subject: Re: Scattered to the wind

And these?
https://archive.org/details/movies?and[]=S,larue

I would prefer NOT to remove them, but would like them to reside together.

When I do a search for JimiMod many items appear for reasons I cannot ascertain, with the items actually pertaining to me being at the very bottom when I scroll down.

Thanks for the response email.

Reply [edit]

Poster: Jeff Kaplan Date: Feb 26, 2016 7:27am
Forum: forums Subject: Re: Scattered to the wind

https://archive.org/details/movies?and[]=subject%3A%22JimiMod%22

Reply [edit]

Poster: JimiMod Date: Feb 26, 2016 10:02am
Forum: forums Subject: Re: Scattered to the wind

Pretty funny. Leesa actually screamed! Hah. Having the biggest stick on the playground does come with it's advantages, don't it?

I know yer busy, and will stop trying to give you a mountain of fairly interesting work once you reply to this. Thanks for your kind attention (<<

Attachment: IA_forum_1.pdf

Reply [edit]

Poster: JimiMod Date: Mar 12, 2016 4:26am
Forum: forums Subject: Please remove

https://archive.org/details/MayhemINC.

Neither the MOV file newly uploaded correctly in JimiMod's account, nor the MP4 uploaded 2 years ago incorrectly and therefore NOT in JimiMod's library, will play.

Seems to be a crap shoot; MOV? MP4? There may be some deciding factor based in alien technology, and I happen to get it right most of the time, accidentally.

Reply [edit]

Poster: Jeff Kaplan Date: Mar 12, 2016 1:34pm
Forum: forums Subject: Re: Please remove

https://archive.org/details/MayhemINC. should be playing better now.

Reply [edit]

Poster: JimiMod Date: Apr 5, 2016 4:30am
Forum: forums Subject: Not in library

Uploaded by JimiMod and should be in the library of same. I've guessed where to enter JimiMod in the Metadata and thought I had figure it out, but I guess not.

https://archive.org/details/MRuniverse should be in the JimiMod library.

This happened to some uploads with S. LaRue being the person represented by JimiMod and I still find a stray once in a while. So, while I know I can find this one, what do I need to do so it will be in my library?

Secondly, there are TWO of S. LaRue's Ocean Deep with this one
https://archive.org/details/LotusBlossomCalendar4.2
being the one I would please like you to remove.

I apologize for mucking this up, I have a ton more to upload, and am cutting the time required by about half with each attempt. I'll get it squared away quickly and thanks for your help.

Reply [edit]

Poster: Jeff Kaplan Date: Apr 5, 2016 10:27am
Forum: forums Subject: Re: Not in library

the item should be in your library now. the other was removed.

Reply [edit]

Poster: JimiMod Date: Apr 5, 2016 10:30am
Forum: forums Subject: Re: Not in library

Thank you kind sir, the patron said before even looking.

Reply [edit]

Poster: JimiMod Date: May 16, 2016 1:43pm
Forum: forums Subject: Re: Not in library

I've scoured the FAQ for close to a year, followed the suggestions, not followed the suggestions and the result is the same. I can't get MY videos to play, but seldom, if ever have issues with those others have uploaded.

I feel like a dork -- it ain't rocket science and I have complete success everywhere else I post.

If you'd care to see the different types of video formats I've used, please feel free to inspect, but I'm here to tell ya, it makes no difference what I upload.

The FAQ says "Upload the HIGHEST REZ you have," so I did. Then tried smaller, then smaller, then smallest. MP4, mov, H264, tried shoving 8mm film into my disk drive, and I'm done.

The tiniest of the tiny stops and starts, and often just stops period. Dang! It's ll embarrassing!

You have a trick up your sleeve? I'm betting I' the only one that can't watch my videos. That's the way my world works. If there's a way for it to be exactly wrong, I will find it without fail.

Even this will not play without faltering, 2 minutesw, and medium rez.
https://archive.org/details/AgonyThe

Angst in Albuquerque

Reply [edit]

Poster: Jeff Kaplan Date: May 16, 2016 6:56pm
Forum: forums Subject: Re: Not in library

recache and see if it plays better now.

Reply [edit]

Poster: JimiMod Date: Jun 1, 2016 10:45pm
Forum: forums Subject: Re: Not in library

Caches and such are in my pocket so to speak, and I'd done what you suggested before, but did it again as your answer led me to believe you'd done something on your end that would cause a change. There has been no change.

I've exported varying degrees of definition of certain troublesome films on IA which originated with me, and have found that a medium resolution mov file (720 which some call HD) SEEMS to work better, but sometimes not?

No one looks at what I put up anyway, so it really doesn't matter. I wanted to say thanks for the cache reminder and let you know that I continued running tests and found no quantitative answer.

If I do happen to stumble onto something that works, I will let you know.

The weird part is I have ZERO difficulty streaming uploads from everyone but myself... That's a real WTF kinda deal, and those are the things that keep me awake in the daytime.

Reply [edit]

Poster: Jeff Kaplan Date: Jun 2, 2016 9:23am
Forum: forums Subject: Re: Not in library

i have no problem streaming https://archive.org/details/AgonyThe

it might be the codec you are using. i'd suggest uploading your mp4 files with .mpeg4 as the extension rather than .mp4 that way our system will create a web-friendly .mp4

Reply [edit]

Poster: JimiMod Date: Jun 2, 2016 12:43pm
Forum: forums Subject: Re: Not in library

Crap - nothing that renders that designator but these two look the most likely to offer something friendlier? I dunno.

Sending the conversions listed under the 'streaming video' heading and an avi conversion that sounds like a winner.

Would you care to opine?

Attachment: Screen_Shot_2016-06-02_at_1.39.26_PM.png
Attachment: Screen_Shot_2016-06-02_at_1.35.29_PM.png

Reply [edit]

Poster: JimiMod Date: Jun 2, 2016 12:28pm
Forum: forums Subject: Re: Not in library

The file you linked to? It played for me last night for the first time, which happened to be after a system restart.

Just thought I'd let ya know.

This is the one that fails consistently.
https://archive.org/details/CessationEXPONEStep3QuietAndCredits

Reply [edit]

Poster: Jeff Kaplan Date: Jun 2, 2016 1:13pm
Forum: forums Subject: Re: Not in library

plays fine for me. derived by our system from your mov. YMMV

Reply [edit]

Poster: JimiMod Date: Jun 2, 2016 1:15pm
Forum: forums Subject: Re: Not in library

It just played for me too! LOL

It's running now on my other system while I'm exporting it from a movie player called "MPEG STREAMCLIP."

Unfortunately they went out of business in 2011, but the software is the best I've found (free) that offers the easiest and most precise method of pulling clips - you can adjust it to the frame with the L&R arrow keys which is something Quicktime doesn't offer.

Plus you can pull clips without having to 1. pull a clip clumsily with QT using their trim function. 2 Restart the film, STREAMCLIP lets you just pull the damn clip and move on the the next one with a 'save' function.

it'a about 100 times better than QT for ease of operation. Marc Mintz was over a few months ago and frowned on it, but he's such fancy-pants writer now (Practical Paranoia) he has little time to sit around and bullshit with me - the guy that helped him start his gig in the first place, so he just sneered at it and left.

The linked to file PLAYED without interruption on my other system - it just finished.

Now I'm thinking I should leave it alone?

One more question - I'm an anti-theist, but if there's a god, why does he hate me? This has been a huge thorn in my keester, and now it's magically gone?

Was the purpose of this whole exercise for me to bother you?

Again?

Thanks Jeff -- I'm gonna leave it alone. I'll Go find out which one of the six I was testing ended up in there.

Reply [edit]

Poster: JimiMod Date: Jun 2, 2016 12:25pm
Forum: forums Subject: Re: Not in library

I have conversion software that I believe allows me to do just that.
I'll give it a try right now.

Thank you for the advice and your time.

Reply [edit]

Poster: Dupenhagen Moonbat Date: May 16, 2016 1:44pm
Forum: forums Subject: "Unsafe" Characters Must Be URL-escaped

https://archive.org/details/movies?and[]=S,larue

Left square bracket and right square bracket must be URL-escaped with %5B and %5D, respectively: for those who care about getting it right.

Reply [edit]

Poster: JimiMod Date: May 16, 2016 1:57pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

Trust me -- I care, yet am unfamiliar with your terminology.

Are you referring to the "and[]=S.LaRue" in the URL?

And if so, how does one go about "URL-escaping" such a thing. It's not something I put there intentionally.

Thank you for bringing this to my attention, even though I don't know what it's causing to happen that isn't acceptable.

Guessing, I'd say you want the brackets replaced with %5B and %5D?

If so, is it worth trying to define for me? Or should I just do it and shut up?

Thanks - S

Reply [edit]

Poster: JimiMod Date: May 16, 2016 2:08pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

When I click on the link in your post it takes me to the S. LaRue page and the URL has the %5B, %5D characters -- not the brackets.


Coding makes me cry like a little girl and the page you linked me to, of course made little to no sense to a non-coder.

I'm a musician and video editor -- what's the best way to avoid the brackets, which I do not see when going to the page, or copying an pasting the link elsewhere?

Reply [edit]

Poster: Dupenhagen Moonbat Date: May 16, 2016 3:54pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

https://archive.org/details/movies?and[]=S,larue isn't clickable (to the intended page, anyway). https://archive.org/details/movies?and[]=S,larue is (and is more aesthetically correct). Right-click this very Forums page and select "View page source" (or "View Source Code)" -- your mileage may vary -- to see how the HTML coding is done. I've been working on another individual (so far with no success) in another Forums area, and on another kind of HTML coding problem, which may help you: getting it right.
This post was modified by Dupenhagen Moonbat on 2016-05-16 22:54:16

Reply [edit]

Poster: JimiMod Date: May 16, 2016 3:52pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

I entered a reply and it vanished.
I can't make the forum work correctly and I just proved you are correct in saying:
The TWO IDENTICAL LINKS TO S. LARUE are invalid.

Have you a suggestion or solution for this problem I've never once encountered?

I want to do this in a way that will ease suffering. What might that be?

Reply [edit]

Poster: Dupenhagen Moonbat Date: May 16, 2016 4:03pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

That was my fault. Try again.

Reply [edit]

Poster: JimiMod Date: May 16, 2016 4:05pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

Your fault?
What are you referring to?

Trying again is not an option I currently have -- each time I click the email link to get here, everything is gone but your most recent reply.

Reply [edit]

Poster: Dupenhagen Moonbat Date: May 16, 2016 4:13pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

Yours is a case in point as to why I hate mobiles.

The reason your reply vanished was that I deleted a post and tried again while you were in mid-composition. My apologies.

Bottom line: right-click on any given page and study the source code. It may become a hobby.

Reply [edit]

Poster: JimiMod Date: May 16, 2016 4:37pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

A new friend - a website guy - told me you could do that and I haven't tried it yet.

I have never owned a mobile phone in my life and have no plan to.

I also have pressing business in the arts and will not be learning code anytime soon I fear.

Turning 55 found me at loose ends, now 60, all I do is pump it out. Music, literature any form of art you might want to mention, with video editing being the latest toy for my juices to spill on.

I'm told 2 or 3 times a week I need to be a published writer, with my response being, "Excellent idea! You go get it published while I write more."

I seldom if ever reveal my stance, use 4, sometimes 5 aliases just to keep people from calling me a braggart, but those that know me, have seen it, and I have too, and it's not something you can control when you have it.

I opened the S. LaRue account to start posting my literary efforts and like always, I found they all needed the sharp edges sanded down prior to publishing. Some of the work is 10 years old which warrants a full re-write, so, yeh...

I'm busier than I've ever been, and I do it all for free. I live like a hermit, a poor one at that, and ditched everything in 2012 in favor of following my heart at long last.

Am I any good? How would I know? Why would it matter?

JimiMod is global in scale, a brand as it were, that is until I "honestied" my way off the freesound website. My following has straggled by on occasion, but that's not why I do what I do.

I do it because I have no choice. and 80 hour shift is not rare.

I appreciate your calling my attention to a potential issue, probably a real and glaring issue, but kind soul I haven't the time nor the wherewithal to deal with it.

I've notified a couple of code type fellows and will ask if they know of a fix for something wrong I can't even see.
Hah! It's all running fine from my desk.

I honestly appreciate your effort to assist.

And Thank you very much.

I'm calling these done and will post them shortly. Read 'em, toss 'em, edit them. Your call...


Attachment: Not_so_Heavenly_Assemblage_article.jpg
Attachment: Partly_Cloudy.pdf
Attachment: A_Paper_Bag_of_Moths_REV_4.pdf

Reply [edit]

Poster: JimiMod Date: May 16, 2016 4:10pm
Forum: forums Subject: Re: 'Unsafe' Characters Must Be URL-escaped

First link takes me to a page that's mot mine

Second takes me to a page that si not mine but has ALL my work front and center.