Skip to main content

View Post [edit]

Poster: FlatZoneX Date: Feb 5, 2017 8:20pm
Forum: software Subject: Re: Embedding DOSbox/Windows 3.1 for Windows 3.1 software?

Windows 3.1 booted up, but then went to a black screen.

FILE: https://archive.org/details/smcfs

ADDED FIELDS:
Emulator dosbox
Emulator_ext zip
Emulator_start d:\runapp colorfrm
Dosbox_drive_d emularity_win31/win31.zip

I also tried colorfrm.exe and it didn't work.

Reply [edit]

Poster: Jacob Henson Date: Jul 11, 2018 10:31pm
Forum: software Subject: Re: Embedding DOSbox/Windows 3.1 for Windows 3.1 software?

I have the same problem, but this time it gives me a message, saying: "Error loading PROGMAN.EXE" How do I fix it?

Source of problem: https://archive.org/details/BaileysBookHouse

Reply [edit]

Poster: Swizzley Date: Jul 12, 2018 10:24am
Forum: software Subject: Re: Embedding DOSbox/Windows 3.1 for Windows 3.1 software?

That is a generic error which can be caused by numerous things from my experience. The most common (and about the only one I have been able to fix on my uploads) is that it doesn't like the zip file.

If this is a original zip file I would try decompressing the contents, and re-zipping them yourself. Then try it with that file - it may work.

Reply [edit]

Poster: Swizzley Date: Feb 5, 2017 10:05pm
Forum: software Subject: Re: Embedding DOSbox/Windows 3.1 for Windows 3.1 software?

It looks like it's in a folder so you would need to try d:\runapp smcfs\colorfrm.exe

I don't recall if you can have folders in the emulator_start command when using d:\runapp. If that doesn't work - I would repack the archive to remove the smcfs folder.