Skip to main content

View Post [edit]

Poster: Brown Street News Date: Aug 29, 2018 12:39pm
Forum: audio_podcast Subject: Byte-range support

Hello,

I'm having an issue using Archive.org to host my podcast mp3 rile.

I know it can be done on here but I am getting an error that "Can’t download episodes from your feed"

I looked into it using https://podba.se/validate/ and got the error
"Byte-range support".

Wondering if there is a special setting I was supposed to enable.

If someone could help that would be great! :D

Attachment: Screen_Shot_2018-08-29_at_3.43.08_PM.png

Reply [edit]

Poster: snewyuen Date: Feb 5, 2019 2:51pm
Forum: audio_podcast Subject: Re: Byte-range support

Running into the same error. Did anyone figure this out?

Reply [edit]

Poster: OSdC Date: Apr 6, 2019 8:36am
Forum: audio_podcast Subject: Re: Byte-range support

Same here.

Apparently this happens because Archive uses Windows Servers. Under a paying hosting site you could open a request and then they change this (byte-range).

If only Archive used Linux Servers this will not happen.

But than comes the big question: Why for some users its possible to have their files hosted in archive and submitted to itunes without errors and some don't?

Is it possible to request such thing under the Archive Support (if one does exist)

Reply [edit]

Poster: snewyuen Date: Apr 6, 2019 8:52am
Forum: audio_podcast Subject: Re: Byte-range support

Thanks for this good intel. I actually got my RSS feed to work by creating a sort of hierarchy of tags in my directory. I have no idea how that relates to the byte-range support but it got rid of the error message from the https://podba.se/validate/ validator. (My solution might be specific fro building RSS on Jekyll on Github pages.)