Skip to main content

View Post [edit]

Poster: mblack23451 Date: May 23, 2013 8:58pm
Forum: moviesandfilms Subject: Virus' on videos

Long time visitor, and never had virus' detected on downloads. Tonight had many .avi and .mpg4 files deleted because "virus detected" message was on my computer. Have any others seen this. Been downloading many years, this is the first time I have ever seen this.

Reply [edit]

Poster: Kevin VandeWettering Date: Jul 6, 2013 1:20pm
Forum: moviesandfilms Subject: Re: Virus' on videos

Just about every codec and every media player has found people finding an exploit to execute malicious code. Many of these exploits get patched and don't work anymore. Your virus scanner may be reporting something that is there, but lost it's teeth due to a patch.

Use AVGfree for a second opinion....



Reply [edit]

Poster: mblack23451 Date: Jul 6, 2013 2:11pm
Forum: moviesandfilms Subject: Re: Virus' on videos

Thanks, I now believe it wasn't a virus but malware...I reported all downloads as being infected (even from other sites) I reloaded windows on a spare harddrive I had and made it the primary loader. All my files on the other drive are good and not affected (FYI). Thany you for the info.

Reply [edit]

Poster: Raw Meat Date: May 28, 2013 12:18pm
Forum: moviesandfilms Subject: Re: Virus' on videos

Never seen it; supposedly it's possible but it seems unlikely. Was it a reliable virus checker?

Reply [edit]

Poster: rabid47 Date: May 29, 2013 7:24pm
Forum: moviesandfilms Subject: Re: Virus' on videos

Never seen it. I've seen free malware virus checkers try to convince you that you've downloaded virus/trojans in order to make you download the 'full' program, tho.... and when you DO download the full program, it downloads a root kit.

Just saying.

Reply [edit]

Poster: palos verdes Date: May 28, 2013 3:47pm
Forum: moviesandfilms Subject: Re: Virus' on videos

Which video?